
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.theameryfreepress.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="The Amery volleyball team went 1-2 in conference action this past week." />
<meta name="author" content="Jason Schulte editor@osceolasun.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="google-site-verification=_uWL7kdw3jlVZbzFrupJybVHxLacwRezvJS1sfxp_Uw" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.theameryfreepress.com/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/2/d5/2d55eea4-0fb1-11eb-8888-0f5ebf019643/5f899c20e022f.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Volleyball goes 1-2 on the week" />
<meta property="og:description" content="The Amery volleyball team went 1-2 in conference action this past week." />
<meta property="og:site_name" content="Amery Free Press" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/Amery-Free-Press-159990457354828/" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/live/global/resources/styles/site.css?_dc=1588017744"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jason Schulte\neditor@osceolasun.com","id":"14cafd98-0fb1-11eb-a649-936941ee4b2c","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":354},"client":{"is_bot":"yes","is_gdpr":"no"}},"ga_ua":"UA-72366658-1","taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theameryfreepress.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":28,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"sports","asset_id":"14cafd98-0fb1-11eb-a649-936941ee4b2c","asset_headline":"Volleyball goes 1-2 on the week","asset_byline":"By Jason Schulte\neditor@osceolasun.com \n","asset_pub_date":"10\/16\/2020","asset_pub_time":"12:00 pm","asset_canonical":"http:\/\/www.theameryfreepress.com\/sports\/volleyball-goes-1-2-on-the-week\/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4458,4351", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/ads/impressions.js?_dc=1602912925"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/ads/traffic.js?_dc=1602912925"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/ads/settings.js?_dc=1519931662"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Subscribe or contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by subscribing or making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support Local Journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1844426"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1601918067"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1601918067"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1601918067"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1601918067"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1601918067"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1601918067"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Volleyball goes 1-2 on the week | Sports | theameryfreepress.com</title>
            
    <style>body { background-color: #ffffff; color: #736f6f; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #656e85; } .fixed-nav #main-navigation { background-color: #656e85 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #a60011; color: #FFF; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #FFF; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #a60011; }#site-header{ border-bottom: 3px solid #a60011; }#site-footer{ border-top: 3px solid #a60011; } .tnt-bg-accent { background-color: #a60011; } a .tnt-caret-down { color: #a60011; } .block-title .block-title-inner { border-color: #a60011; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #a60011; } .form-control:focus { border-bottom-color: #a60011; } /* Place site-wide CSS here */ /*---buttons---------------------------------*/ .btn-primary { background-color: #656e85; border-color: #464f66; color: #fff; } .btn-primary:hover { background-color: #c42f40; border-color: #a91d2d; color: #fff; } /*---navigation------------------------------*/ /*.nav > li > a { padding-left: 10px; padding-right: 10px; }*/ /*---footer----------------------------------*/ #site-footer .block-title { border-bottom: 1px solid rgba(0, 0, 0, .5); } #site-footer .block-title .block-title-inner { border-color: transparent; } /*--Static Pages-----------------------------*/ #staticpage .staticpage-header h1 { background-color: #f5f5f5; border: 1px solid #e3e3e3; border-radius: 4px; box-shadow: 0 1px 1px rgba(0, 0, 0, 0.05) inset; color: #adb3b6; margin-bottom: 20px; min-height: 20px; padding: 10px; } #staticpage-content h3 { margin: 20px 0 0;} #staticpage-content .blox-title{ border-bottom: 1px solid rgba(0, 0, 0, 0.1); margin: 0 0 20px; } #staticpage-content .blox-title .block-title-inner{ border-bottom: 2px solid #a60011; margin-bottom: -1px; padding: 0 15px 8px 0; display: inline-block; } /*--mobile views-----------------------------*/ .navbar-brand { padding: 10px 15px; height: 70px; } .navbar-brand img { margin-top: -5px; max-height: 60px; } /* @screen-xs----------- */ @media (max-width: 480px) {#site-navbar-container, #main-navigation {background-color: #a60011;}} /* @screen-sm */ @media (min-width: 480px) and (max-width: 992px){#site-navbar-container, #main-navigation {background-color: #a60011;}} /* Subscription page changes */ .section-subscription-services .btn-primary a { color: #FFF; } .section-subscription-services .card.promo .btn { float: right; } .section-subscription-services .subscription-service .service-rates { display: none; } .section-subscription-services .subscription-service.panel-default > .service-heading { background: transparent; color: #333; } .section-subscription-services .panel-title { margin-top: inherit; margin-bottom: 0px; font-size: 24px; color: inherit; } .section-subscription-services .panel-heading { padding: 15px 15px 0; } /* float weather sponsor block to right of weather - 604707 - dotto */ .weather-sponsor { float: right; margin-right: 30px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.theameryfreepress.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Volleyball goes 1-2 on the week | Sports | theameryfreepress.com" href="http://www.theameryfreepress.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.theameryfreepress.com/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-14cafd98-0fb1-11eb-a649-936941ee4b2c section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theameryfreepress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Jason+Schulte%0Aeditor%40osceolasun.com&tncms.asset.id=14cafd98-0fb1-11eb-a649-936941ee4b2c&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=354&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&ga_ua=UA-72366658-1&taxonomy_1=sports&blox_platform=desktop&blox_page_type=asset&blox_domain=theameryfreepress.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=sports&blox_sections=sports&weather_temp=28&weather_conditions=Clear&asset_source=local&blox_asset_type=article&asset_section=sports&asset_id=14cafd98-0fb1-11eb-a649-936941ee4b2c&asset_headline=Volleyball+goes+1-2+on+the+week&asset_byline=By+Jason+Schulte%0Aeditor%40osceolasun.com+%0A&asset_pub_date=10%2F16%2F2020&asset_pub_time=12%3A00+pm&asset_canonical=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.theameryfreepress.com",
  secureDomain: "theameryfreepress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KSJ898" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KSJ898');
        </script>
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.theameryfreepress.com/users/signup/?referer_url=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.theameryfreepress.com/users/login/?referer_url=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.theameryfreepress.com/users/login/?referer_url=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.theameryfreepress.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.theameryfreepress.com%252Fsports%252Fvolleyball-goes-1-2-on-the-week%252Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.theameryfreepress.com/users/signup/?referer_url=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.theameryfreepress.com/users/login/?referer_url=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.theameryfreepress.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.theameryfreepress.com%252Fsports%252Fvolleyball-goes-1-2-on-the-week%252Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.theameryfreepress.com/users/login/?referer_url=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html">log in</a> or <a class="alert-link" href="https://www.theameryfreepress.com/users/signup/?referer_url=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.theameryfreepress.com/users/login/?referer_url=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.theameryfreepress.com/users/signup/?referer_url=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.theameryfreepress.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.theameryfreepress.com%252Fsports%252Fvolleyball-goes-1-2-on-the-week%252Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4458);
                
                bloxServiceIDs.push(4351);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theameryfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.theameryfreepress.com/tncms/admin/editorial-asset/?edit=14cafd98-0fb1-11eb-a649-936941ee4b2c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1518596" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1518596" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theameryfreepress.com/users/signup/?referer_url=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theameryfreepress.com/users/login/?referer_url=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theameryfreepress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1518596').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.theameryfreepress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.theameryfreepress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.theameryfreepress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1518596').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theameryfreepress.com/users/logout/" id="user-logout-form-1518596"><input type="hidden" name="referer_url" value="http://www.theameryfreepress.com/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/crime/"  class="nav-link tnt-section-crime-public-safety">Crime & Public Safety</a>
                                </li><li>
                                    <a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar"  class="nav-link tnt-section-out-about">Out & About</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/users/admin/calendar/"  class="nav-link tnt-section-submit-an-event">Submit An Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="http://applylocal.jobs"  target="_blank" rel="noopener" class="nav-link tnt-section-job-listings">Job listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://local.theameryfreepress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-guide">Local Guide</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/public_notices"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bestof/"  class="nav-link tnt-section-best-of-the-amery-area">Best of the Amery Area</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1518595" class="tncms-block hidden-md hidden-lg"><section id="block-1518595" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1518595" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1518595" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1518595-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1518595-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1518595-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1518595').submit();
        return false;
    });

    $('#site-search-1518595').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1518595 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1518595 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1518595-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1518598" class="tncms-block"><div id="user-controls-1518598" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theameryfreepress.com/users/signup/?referer_url=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theameryfreepress.com/users/login/?referer_url=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theameryfreepress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1518598').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.theameryfreepress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.theameryfreepress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.theameryfreepress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1518598').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theameryfreepress.com/users/logout/" id="user-logout-form-1518598"><input type="hidden" name="referer_url" value="http://www.theameryfreepress.com/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1518597" class="tncms-block"><div class="follow-links-1518597 pull-right">
    
    <section id="block-1518597" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Amery-Free-Press-159990457354828/?ref=hl" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theameryfreepress.com",
  "sameAs" : ["https://www.facebook.com/Amery-Free-Press-159990457354828/?ref=hl"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1518591" class="tncms-block"><section id="block-1518591" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/custom/image/fd393fa2-b487-11e5-a3a1-9f9762a5d78c.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/custom/image/fd393fa2-b487-11e5-a3a1-9f9762a5d78c.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/custom/image/fd393fa2-b487-11e5-a3a1-9f9762a5d78c.png?resize=400%2C115 400w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/custom/image/fd393fa2-b487-11e5-a3a1-9f9762a5d78c.png?resize=540%2C155 540w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/custom/image/fd393fa2-b487-11e5-a3a1-9f9762a5d78c.png?resize=750%2C215 750w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/custom/image/fd393fa2-b487-11e5-a3a1-9f9762a5d78c.png?resize=1200%2C344 1200w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/custom/image/fd393fa2-b487-11e5-a3a1-9f9762a5d78c.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1518593" class="tncms-block"><div id="weather-1518593" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=54001" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">28&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="54001"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1518593 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Amery, WI
                                
                                 <small>(54001)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Showers in the morning, then cloudy in the afternoon. High 49F. ESE winds shifting to WNW at 10 to 15 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Considerable clouds early. Some decrease in clouds late. Low 24F. Winds WNW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 17, 2020 @ 12:39 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=54001"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1518594" class="tncms-block weather-sponsor">
        <div id="blox-ad-position-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"weather-sponsor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theameryfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1518592" class="tncms-block"><section id="block-1518592" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1518592" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1518592" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1518592-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1518592-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1518592-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1518592').submit();
        return false;
    });

    $('#site-search-1518592').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1518592 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1518592 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1518592-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1518590" class="tncms-block"><section id="block-1518590" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/custom/image/8976644e-b489-11e5-957c-1387fe79957a.jpg?resize=200%2C80 200w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/custom/image/8976644e-b489-11e5-957c-1387fe79957a.jpg?resize=300%2C119 300w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/custom/image/8976644e-b489-11e5-957c-1387fe79957a.jpg?resize=400%2C159 400w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/custom/image/8976644e-b489-11e5-957c-1387fe79957a.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-public-safety"  href="/crime/" >
                    <span class="nav-label">Crime & Public Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-out-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar" >
                    <span class="nav-label">Out & About</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/users/admin/calendar/" >
                    <span class="nav-label">Submit An Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-listings"  href="http://applylocal.jobs"  target="_blank" rel="noopener">
                    <span class="nav-label">Job listings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-guide"  href="http://local.theameryfreepress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/public_notices" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-amery-area"  href="/bestof/" >
                    <span class="nav-label">Best of the Amery Area</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #656e85">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volleyball%20goes%201-2%20on%20the%20week&url=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.theameryfreepress.com/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theameryfreepress.com/tncms/asset/editorial/14cafd98-0fb1-11eb-a649-936941ee4b2c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAmery%20Free%20Press%5D%20Volleyball%20goes%201-2%20on%20the%20week&body=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1844426" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1844426" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by subscribing or making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-1518529" class="tncms-block">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theameryfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1518527" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theameryfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1518528" class="tncms-block hidden-lg hidden-md visible-sm visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theameryfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-14cafd98-0fb1-11eb-a649-936941ee4b2c" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-14cafd98-0fb1-11eb-a649-936941ee4b2c" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-14cafd98-0fb1-11eb-a649-936941ee4b2c-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-14cafd98-0fb1-11eb-a649-936941ee4b2c-photo-modal" class="carousel-inner"><div  class="item photo-2d55eea4-0fb1-11eb-8888-0f5ebf019643">
                            <div class="item-container">
				                <div data-track-object='{"title":"Volleyball goes 1-2 on the week","url":"/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/2/d5/2d55eea4-0fb1-11eb-8888-0f5ebf019643/5f899c20e022f.image.jpg"
                    
                    alt="VB-HannahWEB.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="960"
                    height="640"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/2/d5/2d55eea4-0fb1-11eb-8888-0f5ebf019643/5f899c20e022f.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-14cafd98-0fb1-11eb-a649-936941ee4b2c-photo-modal" data-target=".caption-inner-14cafd98-0fb1-11eb-a649-936941ee4b2c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-14cafd98-0fb1-11eb-a649-936941ee4b2c-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Hannah VanSomeren sets the ball.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andrea VanSomeren
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvb-hannahweb-jpg%2Fimage_2d55eea4-0fb1-11eb-8888-0f5ebf019643.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/vb-hannahweb-jpg/image_2d55eea4-0fb1-11eb-8888-0f5ebf019643.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d55eea4-0fb1-11eb-8888-0f5ebf019643"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=VB-HannahWEB.jpg&url=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvb-hannahweb-jpg%2Fimage_2d55eea4-0fb1-11eb-8888-0f5ebf019643.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/vb-hannahweb-jpg/image_2d55eea4-0fb1-11eb-8888-0f5ebf019643.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d55eea4-0fb1-11eb-8888-0f5ebf019643"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.theameryfreepress.com/sports/vb-hannahweb-jpg/image_2d55eea4-0fb1-11eb-8888-0f5ebf019643.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/vb-hannahweb-jpg/image_2d55eea4-0fb1-11eb-8888-0f5ebf019643.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d55eea4-0fb1-11eb-8888-0f5ebf019643"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theameryfreepress.com/tncms/asset/editorial/2d55eea4-0fb1-11eb-8888-0f5ebf019643" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d55eea4-0fb1-11eb-8888-0f5ebf019643"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAmery%20Free%20Press%5D%20VB-HannahWEB.jpg&body=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvb-hannahweb-jpg%2Fimage_2d55eea4-0fb1-11eb-8888-0f5ebf019643.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d55eea4-0fb1-11eb-8888-0f5ebf019643"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/vb-hannahweb-jpg/image_2d55eea4-0fb1-11eb-8888-0f5ebf019643.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d55eea4-0fb1-11eb-8888-0f5ebf019643"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2d55eea4-0fb1-11eb-8888-0f5ebf019643-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2d55eea4-0fb1-11eb-8888-0f5ebf019643" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2d55eea4-0fb1-11eb-8888-0f5ebf019643" class="save-list-2d55eea4-0fb1-11eb-8888-0f5ebf019643-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2d55eea4-0fb1-11eb-8888-0f5ebf019643" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2d8608d2-0fb1-11eb-8cbb-27344f71ea8f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Volleyball goes 1-2 on the week","url":"/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/2/d8/2d8608d2-0fb1-11eb-8cbb-27344f71ea8f/5f899c2138dc7.image.jpg"
                    
                    alt="VB-JennaWEB.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="394"
                    height="640"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/2/d8/2d8608d2-0fb1-11eb-8cbb-27344f71ea8f/5f899c2138dc7.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-14cafd98-0fb1-11eb-a649-936941ee4b2c-photo-modal" data-target=".caption-inner-14cafd98-0fb1-11eb-a649-936941ee4b2c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-14cafd98-0fb1-11eb-a649-936941ee4b2c-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Jenna Hendrickson sends the ball back.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andrea VanSomeren
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvb-jennaweb-jpg%2Fimage_2d8608d2-0fb1-11eb-8cbb-27344f71ea8f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/vb-jennaweb-jpg/image_2d8608d2-0fb1-11eb-8cbb-27344f71ea8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d8608d2-0fb1-11eb-8cbb-27344f71ea8f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=VB-JennaWEB.jpg&url=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvb-jennaweb-jpg%2Fimage_2d8608d2-0fb1-11eb-8cbb-27344f71ea8f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/vb-jennaweb-jpg/image_2d8608d2-0fb1-11eb-8cbb-27344f71ea8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d8608d2-0fb1-11eb-8cbb-27344f71ea8f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.theameryfreepress.com/sports/vb-jennaweb-jpg/image_2d8608d2-0fb1-11eb-8cbb-27344f71ea8f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/vb-jennaweb-jpg/image_2d8608d2-0fb1-11eb-8cbb-27344f71ea8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d8608d2-0fb1-11eb-8cbb-27344f71ea8f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theameryfreepress.com/tncms/asset/editorial/2d8608d2-0fb1-11eb-8cbb-27344f71ea8f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d8608d2-0fb1-11eb-8cbb-27344f71ea8f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAmery%20Free%20Press%5D%20VB-JennaWEB.jpg&body=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvb-jennaweb-jpg%2Fimage_2d8608d2-0fb1-11eb-8cbb-27344f71ea8f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d8608d2-0fb1-11eb-8cbb-27344f71ea8f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/vb-jennaweb-jpg/image_2d8608d2-0fb1-11eb-8cbb-27344f71ea8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d8608d2-0fb1-11eb-8cbb-27344f71ea8f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2d8608d2-0fb1-11eb-8cbb-27344f71ea8f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2d8608d2-0fb1-11eb-8cbb-27344f71ea8f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2d8608d2-0fb1-11eb-8cbb-27344f71ea8f" class="save-list-2d8608d2-0fb1-11eb-8cbb-27344f71ea8f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2d8608d2-0fb1-11eb-8cbb-27344f71ea8f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-14cafd98-0fb1-11eb-a649-936941ee4b2c" class="asset article-default"  data-url="http://www.theameryfreepress.com/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/2/d5/2d55eea4-0fb1-11eb-8888-0f5ebf019643/5f899c20e022f.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theameryfreepress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.theameryfreepress.com/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html" />
    <style>
                .asset-paging .direction {
                    color: #a60011;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.theameryfreepress.com\/tncms\/search\/mlt\/?origin=14cafd98-0fb1-11eb-a649-936941ee4b2c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-14cafd98-0fb1-11eb-a649-936941ee4b2c" class="asset-paging">
                <div id="paging-prev-14cafd98-0fb1-11eb-a649-936941ee4b2c" class="paging-link prev offset"></div>
                <div id="paging-next-14cafd98-0fb1-11eb-a649-936941ee4b2c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Volleyball goes 1-2 on the week
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Jason Schulte
editor@osceolasun.com 
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-16T12:00:00-05:00" class="tnt-date asset-date text-muted">
            Oct 16, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-10-16T12:00:00-05:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-16T12:00:00-05:00">
    <meta itemprop="datePublished" content="2020-10-16T12:00:00-05:00">
    <meta itemprop="dateModified" content="2020-10-16T12:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volleyball%20goes%201-2%20on%20the%20week&url=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.theameryfreepress.com/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theameryfreepress.com/tncms/asset/editorial/14cafd98-0fb1-11eb-a649-936941ee4b2c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAmery%20Free%20Press%5D%20Volleyball%20goes%201-2%20on%20the%20week&body=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-14cafd98-0fb1-11eb-a649-936941ee4b2c" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-14cafd98-0fb1-11eb-a649-936941ee4b2c" class="carousel-inner"><div  class="item photo-2d55eea4-0fb1-11eb-8888-0f5ebf019643">
                            <div class="item-container">
				                <div data-track-object='{"title":"Volleyball goes 1-2 on the week","url":"/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-2d55eea4-0fb1-11eb-8888-0f5ebf019643" data-instance="#gallery-items-14cafd98-0fb1-11eb-a649-936941ee4b2c-photo-modal" data-target="#photo-carousel-14cafd98-0fb1-11eb-a649-936941ee4b2c" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="960">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/2/d5/2d55eea4-0fb1-11eb-8888-0f5ebf019643/5f899c20e022f.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/2/d5/2d55eea4-0fb1-11eb-8888-0f5ebf019643/5f899c20e022f.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/2/d5/2d55eea4-0fb1-11eb-8888-0f5ebf019643/5f899c20e022f.image.jpg"
                    
                    alt="VB-HannahWEB.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="960"
                    height="640"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/2/d5/2d55eea4-0fb1-11eb-8888-0f5ebf019643/5f899c20e022f.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-14cafd98-0fb1-11eb-a649-936941ee4b2c collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Hannah VanSomeren sets the ball.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andrea VanSomeren
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2d8608d2-0fb1-11eb-8cbb-27344f71ea8f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Volleyball goes 1-2 on the week","url":"/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-2d8608d2-0fb1-11eb-8cbb-27344f71ea8f" data-instance="#gallery-items-14cafd98-0fb1-11eb-a649-936941ee4b2c-photo-modal" data-target="#photo-carousel-14cafd98-0fb1-11eb-a649-936941ee4b2c" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="394">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/2/d8/2d8608d2-0fb1-11eb-8cbb-27344f71ea8f/5f899c2138dc7.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/2/d8/2d8608d2-0fb1-11eb-8cbb-27344f71ea8f/5f899c2138dc7.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/2/d8/2d8608d2-0fb1-11eb-8cbb-27344f71ea8f/5f899c2138dc7.image.jpg"
                    
                    alt="VB-JennaWEB.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="394"
                    height="640"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/2/d8/2d8608d2-0fb1-11eb-8cbb-27344f71ea8f/5f899c2138dc7.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-14cafd98-0fb1-11eb-a649-936941ee4b2c collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Jenna Hendrickson sends the ball back.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andrea VanSomeren
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="14cafd98-0fb1-11eb-a649-936941ee4b2c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volleyball%20goes%201-2%20on%20the%20week&url=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.theameryfreepress.com/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theameryfreepress.com/tncms/asset/editorial/14cafd98-0fb1-11eb-a649-936941ee4b2c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAmery%20Free%20Press%5D%20Volleyball%20goes%201-2%20on%20the%20week&body=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-14cafd98-0fb1-11eb-a649-936941ee4b2c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="14cafd98-0fb1-11eb-a649-936941ee4b2c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="14cafd98-0fb1-11eb-a649-936941ee4b2c" class="save-list-14cafd98-0fb1-11eb-a649-936941ee4b2c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="14cafd98-0fb1-11eb-a649-936941ee4b2c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volleyball%20goes%201-2%20on%20the%20week&url=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.theameryfreepress.com/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theameryfreepress.com/tncms/asset/editorial/14cafd98-0fb1-11eb-a649-936941ee4b2c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAmery%20Free%20Press%5D%20Volleyball%20goes%201-2%20on%20the%20week&body=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-14cafd98-0fb1-11eb-a649-936941ee4b2c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="14cafd98-0fb1-11eb-a649-936941ee4b2c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="14cafd98-0fb1-11eb-a649-936941ee4b2c" class="save-list-14cafd98-0fb1-11eb-a649-936941ee4b2c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="14cafd98-0fb1-11eb-a649-936941ee4b2c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The Amery volleyball team went 1-2 in conference action this past week.</p></div><div class="subscriber-preview"><p>On Oct. 5., the Warriors hosted Prescott and won in four games, 22-25, 25-21, 25-11, 25-22.</p></div><div class="subscriber-only"><p>“The team came out with great energy even after a busy week and played well,” said coach Lisa Markee. “The team served well, tallying the most aces in a match this season and passed well which gave our offense success finding the holes on the other side of the court.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theameryfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Amery finished up with 12 aces, led by Jenna Hendrickson and Mariah Waalen’s three, while Hannah Van Someren, Mia Brotzel and Madison Will each had two.</p></div><div class="subscriber-only"><p>Hendrickson had 13 kills, while Waalen had 12. Drew Granica chipped in with five. Waalen had 12 digs, while Van Someren had 10 and Delaney Vold finished with nine. Van Someren recorded 34 set assists.</p></div><div class="subscriber-only"><p>The next night, the Warriors went the distance against Somerset, but fell in five games, 25-23, 25-20, 13-25, 12-25, 15-9.</p></div><div class="subscriber-only"><p>“The team played really well overall in our fight versus Somerset,” Markee said. “We stuck with them for games one and two playing.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theameryfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“After the first two games, my assistant coach and floor captain discussed a blocking scheme change against Somerset’s big middle and it worked great. The players behind the block did a great job adjusting to the change and it made a huge difference for games three and four. I was really impressed with the team’s adjustments, but we didn’t adjust quick enough in game five to come out with the win.”</p></div><div class="subscriber-only"><p>Waalen led the offense with seven kills, three blocks and two aces. Granica chipped in with six kills and six blocks, while Hendrickson had four kills.</p></div><div class="subscriber-only"><p>Van Someren had 20 assists and three kills. Brotzel and Jadyn Werle each had two aces.</p></div><div class="subscriber-only"><p>The final match for the week was against New Richmond on Oct. 8 and the Tigers ended up winning in four games, 25-23, 25-12, 16-25, 25-17.</p></div><div class="subscriber-only"><p>“The team started out strong, but New Richmond played a scrappy game and fought their way back into winning the match,” Markee said. “But, we bounced back to control the third game, but seemed on our heels for much of the match, and not able to capitalize on the opportunities we had.”</p></div><div class="subscriber-only"><p>Waalen led the offense again with 13 kills, while Hendrickson had 12. Waalen also had 15 digs, while Van Someren recorded 11, and Vold and Granica each had 10.</p></div><div class="subscriber-only"><p>Van Someren finished with 28 set assists.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theameryfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volleyball%20goes%201-2%20on%20the%20week&url=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.theameryfreepress.com/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theameryfreepress.com/tncms/asset/editorial/14cafd98-0fb1-11eb-a649-936941ee4b2c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAmery%20Free%20Press%5D%20Volleyball%20goes%201-2%20on%20the%20week&body=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14cafd98-0fb1-11eb-a649-936941ee4b2c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-14cafd98-0fb1-11eb-a649-936941ee4b2c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="14cafd98-0fb1-11eb-a649-936941ee4b2c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="14cafd98-0fb1-11eb-a649-936941ee4b2c" class="save-list-14cafd98-0fb1-11eb-a649-936941ee4b2c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="14cafd98-0fb1-11eb-a649-936941ee4b2c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="14cafd98-0fb1-11eb-a649-936941ee4b2c" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="14cafd98-0fb1-11eb-a649-936941ee4b2c" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.theameryfreepress.com/users/login/?referer_url=http%3A%2F%2Fwww.theameryfreepress.com%2Fsports%2Fvolleyball-goes-1-2-on-the-week%2Farticle_14cafd98-0fb1-11eb-a649-936941ee4b2c.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theameryfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1641827" class="tncms-block"><div>
<div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="80da9a18-1847-4b6d-845d-332b80b54b5a">
</script>
</div></div><div id="tncms-block-1518540" class="tncms-block"><section id="block-1518540" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1518540 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news" target="_blank" rel="noopener">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-1518532" class="tncms-block visible-lg visible-md"><section id="block-1518532" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1518532 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/hopke-s-big-day-not-enough-as-blackhawks-defeat-amery/article_4eddda1e-0fb1-11eb-8b6b-c3cc682daf30.html" class="tnt-asset-link">
        

        
            Hopke’s big day not enough as Blackhawks defeat Amery</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/volleyball-goes-1-2-on-the-week/article_14cafd98-0fb1-11eb-a649-936941ee4b2c.html" class="tnt-asset-link">
        

        
            Volleyball goes 1-2 on the week</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/leadholms-share-story-of-their-parent-s-wwii-experience/article_b463edfe-0e64-11eb-a157-f7a034fb6959.html" class="tnt-asset-link">
        

        
            Leadholms share story of their parent’s WWII experience</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/warriors-top-tigers-slip-to-spartans/article_b82b3b12-0e65-11eb-bacc-774294767072.html" class="tnt-asset-link">
        

        
            Warriors top Tigers, slip to Spartans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/whitley-bottolfson-qualify-for-state-individual-tennis-tournament/article_2dd57856-0e65-11eb-bac8-33d254757096.html" class="tnt-asset-link">
        

        
            Whitley, Bottolfson qualify for State Individual Tennis Tournament</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/city-considers-proposal-for-cemetery-district/article_122e8d6e-0e64-11eb-b2d7-dfec851afeea.html" class="tnt-asset-link">
        

        
            City considers proposal for Cemetery District</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/eedition/amery-free-press-e-edition-october-13-2020/article_0570b164-0d7f-11eb-ac8e-a77bd407b317.html" class="tnt-asset-link">
        

        
            Amery Free Press E-Edition: October 13, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/public_notices/city-of-amery---ordinance-7-2020/article_14b5ce60-0d67-11eb-9aed-c38ebbc8220c.html" class="tnt-asset-link">
        

        
            City of Amery - Ordinance 7-2020</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1518533" class="tncms-block"><section id="block-1518533" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1518533 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1518533" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1518533" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1518533" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1518533" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1518533" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/one-dies-in-weekend-utv-accident/article_149dacda-0c8c-11eb-a7c1-2f03d6573601.html">One dies in weekend UTV accident</a></li><li><a href="/news/clear-lake-grad-vies-for-title-of-ms-veteran-america/article_96d08a92-097b-11eb-8321-43194a1b0f00.html">Clear Lake grad vies for title of Ms. Veteran America</a></li><li><a href="/obituaries/clifford-s-swager/article_fa3994b8-0d66-11eb-a95a-93fa7942ff88.html">Clifford S Swager</a></li><li><a href="/obituaries/kenneth-george-gouker/article_d27c5956-0d66-11eb-ba04-3fb258c7631f.html">Kenneth George Gouker</a></li><li><a href="/eedition/amery-free-press-e-edition-october-13-2020/article_0570b164-0d7f-11eb-ac8e-a77bd407b317.html">Amery Free Press E-Edition: October 13, 2020</a></li><li><a href="/obituaries/rod-charles-wilcoxson/article_e5cd1aae-0d66-11eb-ae8c-bfb0d43e0b29.html">Rod Charles Wilcoxson</a></li><li><a href="/news/covid-19-hits-the-campus-of-amery-schools/article_ec989c00-0325-11eb-a9d4-a7c243d7f2bf.html">COVID-19 hits the campus of Amery Schools</a></li><li><a href="/public_notices/city-of-amery---ordinance-7-2020/article_14b5ce60-0d67-11eb-9aed-c38ebbc8220c.html">City of Amery - Ordinance 7-2020</a></li><li><a href="/opinion/columns/you-say-you-want-a-revolution-well-you-know-we-all-want-to-change-the/article_8e052be0-0e65-11eb-af50-674c553e33a7.html">You say you want a revolution, well you know, we all want to change the world</a></li><li><a href="/obituaries/jerome-f-cress/article_042c5ade-0806-11eb-a4a2-8be0987244d3.html">Jerome F. Cress</a></li></ul></div>
        
        
            <div id="images-1518533" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/city-considers-proposal-for-cemetery-district/image_37bee9de-0e64-11eb-8452-f38f49312093.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="City considers proposal for Cemetery District"
                            class="img-responsive lazyload full default"
                            width="1166"
                            height="1166"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/3/7b/37bee9de-0e64-11eb-8452-f38f49312093/5f876dc511f98.image.jpg?crop=1166%2C1166%2C306%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/health_and_wellness/is-your-peehavior-ramping-up-you-may-have-an-overactive-bladder/image_1b5d3522-8e42-5ca2-88f7-ac23441c5242.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Is your ‘peehavior’ ramping up? You may have an overactive bladder"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/1/b5/1b5d3522-8e42-5ca2-88f7-ac23441c5242/5f86a9b8ae916.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/tennis-hannah-2-copy-jpg/image_8a0ff314-0328-11eb-8f67-b3f7a1c7e255.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tennis-Hannah-2-copy.jpg"
                            class="img-responsive lazyload full default"
                            width="1338"
                            height="1338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/8/a0/8a0ff314-0328-11eb-8f67-b3f7a1c7e255/5f7494ed76bdc.image.jpg?crop=1338%2C1338%2C0%2C105&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/tennis1web-jpg/image_4b26fdc6-0e65-11eb-9bb6-af63190aed95.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tennis1WEB.jpg"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/4/b2/4b26fdc6-0e65-11eb-9bb6-af63190aed95/5f876f5206bdf.image.jpg?crop=640%2C640%2C67%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/felice-leadholm-2bw-jpg/image_d95ba3fe-0e64-11eb-b64e-83a51b7eef16.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Felice-Leadholm-2BW.jpg"
                            class="img-responsive lazyload full default"
                            width="949"
                            height="949"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/d/95/d95ba3fe-0e64-11eb-b64e-83a51b7eef16/5f876e931b971.image.jpg?crop=949%2C949%2C0%2C118&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/soccer1web-jpg/image_cf0219a0-0e65-11eb-8e91-c78d39849d5b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Soccer1WEB.jpg"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/c/f0/cf0219a0-0e65-11eb-8e91-c78d39849d5b/5f87702f3c0d8.image.jpg?crop=750%2C750%2C0%2C256&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1518533" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1518533" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1518531" class="tncms-block"><section id="block-1518531" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1518531 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-35588fa0-c072-11ea-a927-df2182ed1ec8" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/amery-farmers-market/event_35588fa0-c072-11ea-a927-df2182ed1ec8.html" class="tnt-asset-link">
        

        
            Amery Farmers Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-17T09:00:00-05:00">
            Sat, Oct 17, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-77f06f32-f780-11ea-8255-17d9a1ceda58" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/pick-your-own-pumpkin/event_77f06f32-f780-11ea-8255-17d9a1ceda58.html" class="tnt-asset-link">
        

        
            Pick Your Own Pumpkin</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-17T10:00:00-05:00">
            Sat, Oct 17, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-77f06f32-f780-11ea-8255-17d9a1ceda58" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/pick-your-own-pumpkin/event_77f06f32-f780-11ea-8255-17d9a1ceda58.html" class="tnt-asset-link">
        

        
            Pick Your Own Pumpkin</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-18T10:00:00-05:00">
            Sun, Oct 18, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-00020de6-0e37-11eb-b6e6-53047fdcd1db" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/harvest-festival/event_00020de6-0e37-11eb-b6e6-53047fdcd1db.html" class="tnt-asset-link">
        

        
            Harvest Festival</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-18T11:00:00-05:00">
            Sun, Oct 18, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-35588fa0-c072-11ea-a927-df2182ed1ec8" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/amery-farmers-market/event_35588fa0-c072-11ea-a927-df2182ed1ec8.html" class="tnt-asset-link">
        

        
            Amery Farmers Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-19T15:00:00-05:00">
            Mon, Oct 19, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-bd8f8546-45a2-11e9-8974-efff72147289" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/indianhead-barbershop-chorus/event_bd8f8546-45a2-11e9-8974-efff72147289.html" class="tnt-asset-link">
        

        
            Indianhead Barbershop Chorus</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-19T19:00:00-05:00">
            Mon, Oct 19, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b7230784-d625-11e7-b2ed-174b848620e2" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/group-crosswords/event_b7230784-d625-11e7-b2ed-174b848620e2.html" class="tnt-asset-link">
        

        
            Group Crosswords</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-20T10:30:00-05:00">
            Tue, Oct 20, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-4e0ba096-c072-11ea-8eb4-27650bdaafb5" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/midnight-winds-shoppe-farmers-market/event_4e0ba096-c072-11ea-8eb4-27650bdaafb5.html" class="tnt-asset-link">
        

        
            Midnight Winds Shoppe Farmers Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-23T14:00:00-05:00">
            Fri, Oct 23, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-35588fa0-c072-11ea-a927-df2182ed1ec8" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/amery-farmers-market/event_35588fa0-c072-11ea-a927-df2182ed1ec8.html" class="tnt-asset-link">
        

        
            Amery Farmers Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-24T09:00:00-05:00">
            Sat, Oct 24, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-77f06f32-f780-11ea-8255-17d9a1ceda58" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/pick-your-own-pumpkin/event_77f06f32-f780-11ea-8255-17d9a1ceda58.html" class="tnt-asset-link">
        

        
            Pick Your Own Pumpkin</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-24T10:00:00-05:00">
            Sat, Oct 24, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theameryfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1518544" class="tncms-block"></div><div id="tncms-block-1518546" class="tncms-block"></div><div id="tncms-block-1518543" class="tncms-block"><section id="block-1518543" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1518543 ">
        <div class="block-title-inner">
            <h4>
                
                Real-time Stocks
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.theameryfreepress.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theameryfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1518548" class="tncms-block"><section id="block-1518548" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-1518548 ">
        <div class="block-title-inner">
            <h3>
                
                Multimedia
                
            </h3>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md card-bg-color card-compact">
        
        
            <template data-id="1518548" class="tnt-slider-template  equal equal-wrap" data-swipe="true" data-arrows="true" data-columns="1">
        
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1518548-f2a43fea-df7f-11e7-809a-eb45f0eec348" class="tnt-asset-type-video clearfix card summary has-image image-top light letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f2a43fea-df7f-11e7-809a-eb45f0eec348 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tank-moving-day/video_f2a43fea-df7f-11e7-809a-eb45f0eec348.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 1:45</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tank Moving Day"
                            class="img-responsive lazyload full default"
                            width="1032"
                            height="596"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/f/2a/f2a43fea-df7f-11e7-809a-eb45f0eec348/5a3048297e7dd.image.png?resize=200%2C116 200w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/f/2a/f2a43fea-df7f-11e7-809a-eb45f0eec348/5a3048297e7dd.image.png?resize=300%2C173 300w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/f/2a/f2a43fea-df7f-11e7-809a-eb45f0eec348/5a3048297e7dd.image.png?resize=400%2C231 400w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/f/2a/f2a43fea-df7f-11e7-809a-eb45f0eec348/5a3048297e7dd.image.png?resize=540%2C312 540w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/f/2a/f2a43fea-df7f-11e7-809a-eb45f0eec348/5a3048297e7dd.image.png?resize=750%2C433 750w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/f/2a/f2a43fea-df7f-11e7-809a-eb45f0eec348/5a3048297e7dd.image.png?resize=1032%2C596 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tank-moving-day/video_f2a43fea-df7f-11e7-809a-eb45f0eec348.html" class="tnt-asset-link">
        

        
            Tank Moving Day</a></h4></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-e6b47b0c-b487-11e5-8435-c72d0cb186c7-asset-f2a43fea-df7f-11e7-809a-eb45f0eec348" class="tnt-byline asset-byline"  >April Ziemer</span>
                </li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2017-12-12T15:25:22-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 12, 2017</time>
    </li><li class="card-comment-count"><a href="/tank-moving-day/video_f2a43fea-df7f-11e7-809a-eb45f0eec348.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theameryfreepress.com%2Ftank-moving-day%2Fvideo_f2a43fea-df7f-11e7-809a-eb45f0eec348.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tank-moving-day/video_f2a43fea-df7f-11e7-809a-eb45f0eec348.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2a43fea-df7f-11e7-809a-eb45f0eec348"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tank%20Moving%20Day&url=http%3A%2F%2Fwww.theameryfreepress.com%2Ftank-moving-day%2Fvideo_f2a43fea-df7f-11e7-809a-eb45f0eec348.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tank-moving-day/video_f2a43fea-df7f-11e7-809a-eb45f0eec348.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2a43fea-df7f-11e7-809a-eb45f0eec348"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.theameryfreepress.com/tank-moving-day/video_f2a43fea-df7f-11e7-809a-eb45f0eec348.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tank-moving-day/video_f2a43fea-df7f-11e7-809a-eb45f0eec348.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2a43fea-df7f-11e7-809a-eb45f0eec348"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theameryfreepress.com/tncms/asset/editorial/f2a43fea-df7f-11e7-809a-eb45f0eec348" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f2a43fea-df7f-11e7-809a-eb45f0eec348"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAmery%20Free%20Press%5D%20Tank%20Moving%20Day&body=http%3A%2F%2Fwww.theameryfreepress.com%2Ftank-moving-day%2Fvideo_f2a43fea-df7f-11e7-809a-eb45f0eec348.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f2a43fea-df7f-11e7-809a-eb45f0eec348"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1518548-9b53725c-dab0-11e7-854c-af47665985cf" class="tnt-asset-type-video clearfix card summary has-image image-top light letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9b53725c-dab0-11e7-854c-af47665985cf media-preview video-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/november-30th-truck-fire/video_9b53725c-dab0-11e7-854c-af47665985cf.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 0:42</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="November 30th truck fire"
                    class="img-responsive lazyload  letterbox default"
                    width="186"
                    height="338"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/9/b5/9b53725c-dab0-11e7-854c-af47665985cf/5a2836ff0d2ea.preview.png" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/november-30th-truck-fire/video_9b53725c-dab0-11e7-854c-af47665985cf.html" class="tnt-asset-link">
        

        
            November 30th truck fire</a></h4></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Robert Petersen</span></li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2017-12-06T12:33:52-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 6, 2017</time>
    </li><li class="card-comment-count"><a href="/november-30th-truck-fire/video_9b53725c-dab0-11e7-854c-af47665985cf.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theameryfreepress.com%2Fnovember-30th-truck-fire%2Fvideo_9b53725c-dab0-11e7-854c-af47665985cf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/november-30th-truck-fire/video_9b53725c-dab0-11e7-854c-af47665985cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b53725c-dab0-11e7-854c-af47665985cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=November%2030th%20truck%20fire&url=http%3A%2F%2Fwww.theameryfreepress.com%2Fnovember-30th-truck-fire%2Fvideo_9b53725c-dab0-11e7-854c-af47665985cf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/november-30th-truck-fire/video_9b53725c-dab0-11e7-854c-af47665985cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b53725c-dab0-11e7-854c-af47665985cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.theameryfreepress.com/november-30th-truck-fire/video_9b53725c-dab0-11e7-854c-af47665985cf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/november-30th-truck-fire/video_9b53725c-dab0-11e7-854c-af47665985cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b53725c-dab0-11e7-854c-af47665985cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theameryfreepress.com/tncms/asset/editorial/9b53725c-dab0-11e7-854c-af47665985cf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9b53725c-dab0-11e7-854c-af47665985cf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAmery%20Free%20Press%5D%20November%2030th%20truck%20fire&body=http%3A%2F%2Fwww.theameryfreepress.com%2Fnovember-30th-truck-fire%2Fvideo_9b53725c-dab0-11e7-854c-af47665985cf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9b53725c-dab0-11e7-854c-af47665985cf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1518548-8857e8e8-9ba7-11e6-a684-0b94ca4a80c6" class="tnt-asset-type-youtube clearfix card summary has-image image-top light letterbox-style-default  tnt-section-multimedia tnt-sub-section-videos">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8857e8e8-9ba7-11e6-a684-0b94ca4a80c6 media-preview youtube-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/polk-county-district-attorney-debate-october-22-2016/youtube_8857e8e8-9ba7-11e6-a684-0b94ca4a80c6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Polk County District Attorney debate October 22, 2016"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/8/85/8857e8e8-9ba7-11e6-a684-0b94ca4a80c6/5810f1ff81d38.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/8/85/8857e8e8-9ba7-11e6-a684-0b94ca4a80c6/5810f1ff81d38.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/8/85/8857e8e8-9ba7-11e6-a684-0b94ca4a80c6/5810f1ff81d38.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/8/85/8857e8e8-9ba7-11e6-a684-0b94ca4a80c6/5810f1ff81d38.preview.jpg?resize=480%2C360 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/multimedia/videos" class="tnt-section-tag">Videos</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/videos/polk-county-district-attorney-debate-october-22-2016/youtube_8857e8e8-9ba7-11e6-a684-0b94ca4a80c6.html" class="tnt-asset-link">
        

        
            Polk County District Attorney debate October 22, 2016</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2016-10-26T13:25:10-05:00" class="tnt-date tnt-update-old asset-date text-muted">Oct 26, 2016</time>
    </li><li class="card-comment-count"><a href="/multimedia/videos/polk-county-district-attorney-debate-october-22-2016/youtube_8857e8e8-9ba7-11e6-a684-0b94ca4a80c6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theameryfreepress.com%2Fmultimedia%2Fvideos%2Fpolk-county-district-attorney-debate-october-22-2016%2Fyoutube_8857e8e8-9ba7-11e6-a684-0b94ca4a80c6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/videos/polk-county-district-attorney-debate-october-22-2016/youtube_8857e8e8-9ba7-11e6-a684-0b94ca4a80c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8857e8e8-9ba7-11e6-a684-0b94ca4a80c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Polk%20County%20District%20Attorney%20debate%20October%2022%2C%202016&url=http%3A%2F%2Fwww.theameryfreepress.com%2Fmultimedia%2Fvideos%2Fpolk-county-district-attorney-debate-october-22-2016%2Fyoutube_8857e8e8-9ba7-11e6-a684-0b94ca4a80c6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/videos/polk-county-district-attorney-debate-october-22-2016/youtube_8857e8e8-9ba7-11e6-a684-0b94ca4a80c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8857e8e8-9ba7-11e6-a684-0b94ca4a80c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.theameryfreepress.com/multimedia/videos/polk-county-district-attorney-debate-october-22-2016/youtube_8857e8e8-9ba7-11e6-a684-0b94ca4a80c6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/videos/polk-county-district-attorney-debate-october-22-2016/youtube_8857e8e8-9ba7-11e6-a684-0b94ca4a80c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8857e8e8-9ba7-11e6-a684-0b94ca4a80c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theameryfreepress.com/tncms/asset/editorial/8857e8e8-9ba7-11e6-a684-0b94ca4a80c6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-youtube","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8857e8e8-9ba7-11e6-a684-0b94ca4a80c6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAmery%20Free%20Press%5D%20Polk%20County%20District%20Attorney%20debate%20October%2022%2C%202016&body=http%3A%2F%2Fwww.theameryfreepress.com%2Fmultimedia%2Fvideos%2Fpolk-county-district-attorney-debate-october-22-2016%2Fyoutube_8857e8e8-9ba7-11e6-a684-0b94ca4a80c6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-youtube","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8857e8e8-9ba7-11e6-a684-0b94ca4a80c6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1518548-cf447562-ebb4-11e5-8a30-c77599641972" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cf447562-ebb4-11e5-8a30-c77599641972 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/destination-imagination/collection_cf447562-ebb4-11e5-8a30-c77599641972.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +7</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Destination Imagination"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/b/38/b38d3872-ebb4-11e5-a176-db310a3402a3/56e9c0585b53f.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/b/38/b38d3872-ebb4-11e5-a176-db310a3402a3/56e9c0585b53f.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/b/38/b38d3872-ebb4-11e5-a176-db310a3402a3/56e9c0585b53f.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/b/38/b38d3872-ebb4-11e5-a176-db310a3402a3/56e9c0585b53f.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/b/38/b38d3872-ebb4-11e5-a176-db310a3402a3/56e9c0585b53f.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/b/38/b38d3872-ebb4-11e5-a176-db310a3402a3/56e9c0585b53f.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/b/38/b38d3872-ebb4-11e5-a176-db310a3402a3/56e9c0585b53f.image.jpg?resize=1600%2C1200 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/destination-imagination/collection_cf447562-ebb4-11e5-8a30-c77599641972.html" class="tnt-asset-link">
        

        
            Destination Imagination</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2016-03-16T15:29:08-05:00" class="tnt-date tnt-update-old asset-date text-muted">Mar 16, 2016</time>
    </li><li class="card-comment-count"><a href="/news/destination-imagination/collection_cf447562-ebb4-11e5-8a30-c77599641972.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theameryfreepress.com%2Fnews%2Fdestination-imagination%2Fcollection_cf447562-ebb4-11e5-8a30-c77599641972.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/destination-imagination/collection_cf447562-ebb4-11e5-8a30-c77599641972.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf447562-ebb4-11e5-8a30-c77599641972"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Destination%20Imagination&url=http%3A%2F%2Fwww.theameryfreepress.com%2Fnews%2Fdestination-imagination%2Fcollection_cf447562-ebb4-11e5-8a30-c77599641972.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/destination-imagination/collection_cf447562-ebb4-11e5-8a30-c77599641972.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf447562-ebb4-11e5-8a30-c77599641972"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.theameryfreepress.com/news/destination-imagination/collection_cf447562-ebb4-11e5-8a30-c77599641972.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/destination-imagination/collection_cf447562-ebb4-11e5-8a30-c77599641972.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf447562-ebb4-11e5-8a30-c77599641972"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theameryfreepress.com/tncms/asset/editorial/cf447562-ebb4-11e5-8a30-c77599641972" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cf447562-ebb4-11e5-8a30-c77599641972"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAmery%20Free%20Press%5D%20Destination%20Imagination&body=http%3A%2F%2Fwww.theameryfreepress.com%2Fnews%2Fdestination-imagination%2Fcollection_cf447562-ebb4-11e5-8a30-c77599641972.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cf447562-ebb4-11e5-8a30-c77599641972"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1518548-87ca51c2-ca8d-11e5-9dfd-eb928b208bb7" class="tnt-asset-type-youtube clearfix card summary has-image image-top light letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-87ca51c2-ca8d-11e5-9dfd-eb928b208bb7 media-preview youtube-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/trumpeter-swans-soar-in-wisconsin/youtube_87ca51c2-ca8d-11e5-9dfd-eb928b208bb7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Trumpeter Swans Soar in Wisconsin"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/8/7c/87ca51c2-ca8d-11e5-9dfd-eb928b208bb7/56b2218bec41a.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/8/7c/87ca51c2-ca8d-11e5-9dfd-eb928b208bb7/56b2218bec41a.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/8/7c/87ca51c2-ca8d-11e5-9dfd-eb928b208bb7/56b2218bec41a.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/8/7c/87ca51c2-ca8d-11e5-9dfd-eb928b208bb7/56b2218bec41a.preview.jpg?resize=480%2C360 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/trumpeter-swans-soar-in-wisconsin/youtube_87ca51c2-ca8d-11e5-9dfd-eb928b208bb7.html" class="tnt-asset-link">
        

        
            Trumpeter Swans Soar in Wisconsin</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2016-02-03T15:55:40-06:00" class="tnt-date tnt-update-old asset-date text-muted">Feb 3, 2016</time>
    </li><li class="card-comment-count"><a href="/trumpeter-swans-soar-in-wisconsin/youtube_87ca51c2-ca8d-11e5-9dfd-eb928b208bb7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theameryfreepress.com%2Ftrumpeter-swans-soar-in-wisconsin%2Fyoutube_87ca51c2-ca8d-11e5-9dfd-eb928b208bb7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/trumpeter-swans-soar-in-wisconsin/youtube_87ca51c2-ca8d-11e5-9dfd-eb928b208bb7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87ca51c2-ca8d-11e5-9dfd-eb928b208bb7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trumpeter%20Swans%20Soar%20in%20Wisconsin&url=http%3A%2F%2Fwww.theameryfreepress.com%2Ftrumpeter-swans-soar-in-wisconsin%2Fyoutube_87ca51c2-ca8d-11e5-9dfd-eb928b208bb7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/trumpeter-swans-soar-in-wisconsin/youtube_87ca51c2-ca8d-11e5-9dfd-eb928b208bb7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87ca51c2-ca8d-11e5-9dfd-eb928b208bb7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.theameryfreepress.com/trumpeter-swans-soar-in-wisconsin/youtube_87ca51c2-ca8d-11e5-9dfd-eb928b208bb7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/trumpeter-swans-soar-in-wisconsin/youtube_87ca51c2-ca8d-11e5-9dfd-eb928b208bb7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87ca51c2-ca8d-11e5-9dfd-eb928b208bb7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theameryfreepress.com/tncms/asset/editorial/87ca51c2-ca8d-11e5-9dfd-eb928b208bb7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-youtube","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"87ca51c2-ca8d-11e5-9dfd-eb928b208bb7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAmery%20Free%20Press%5D%20Trumpeter%20Swans%20Soar%20in%20Wisconsin&body=http%3A%2F%2Fwww.theameryfreepress.com%2Ftrumpeter-swans-soar-in-wisconsin%2Fyoutube_87ca51c2-ca8d-11e5-9dfd-eb928b208bb7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-youtube","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"87ca51c2-ca8d-11e5-9dfd-eb928b208bb7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1518548-4b30d80e-c451-11e5-9188-2b29c291ee53" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4b30d80e-c451-11e5-9188-2b29c291ee53 media-preview collection-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/locals-try-their-skills-at-donkey-basketball/collection_4b30d80e-c451-11e5-9188-2b29c291ee53.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +15</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Locals try their skills at Donkey Basketball!"
                    class="img-responsive lazyload  letterbox default"
                    width="864"
                    height="950"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/2/9a/29affda4-c451-11e5-9e21-53fa6b9750c0/56a7aaf9871b9.image.jpg?resize=200%2C220" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/locals-try-their-skills-at-donkey-basketball/collection_4b30d80e-c451-11e5-9188-2b29c291ee53.html" class="tnt-asset-link">
        

        
            Locals try their skills at Donkey Basketball!</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2016-01-26T11:38:16-06:00" class="tnt-date tnt-update-old asset-date text-muted">Jan 26, 2016</time>
    </li><li class="card-comment-count"><a href="/news/locals-try-their-skills-at-donkey-basketball/collection_4b30d80e-c451-11e5-9188-2b29c291ee53.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theameryfreepress.com%2Fnews%2Flocals-try-their-skills-at-donkey-basketball%2Fcollection_4b30d80e-c451-11e5-9188-2b29c291ee53.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/locals-try-their-skills-at-donkey-basketball/collection_4b30d80e-c451-11e5-9188-2b29c291ee53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b30d80e-c451-11e5-9188-2b29c291ee53"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Locals%20try%20their%20skills%20at%20Donkey%20Basketball%21&url=http%3A%2F%2Fwww.theameryfreepress.com%2Fnews%2Flocals-try-their-skills-at-donkey-basketball%2Fcollection_4b30d80e-c451-11e5-9188-2b29c291ee53.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/locals-try-their-skills-at-donkey-basketball/collection_4b30d80e-c451-11e5-9188-2b29c291ee53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b30d80e-c451-11e5-9188-2b29c291ee53"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.theameryfreepress.com/news/locals-try-their-skills-at-donkey-basketball/collection_4b30d80e-c451-11e5-9188-2b29c291ee53.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/locals-try-their-skills-at-donkey-basketball/collection_4b30d80e-c451-11e5-9188-2b29c291ee53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b30d80e-c451-11e5-9188-2b29c291ee53"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theameryfreepress.com/tncms/asset/editorial/4b30d80e-c451-11e5-9188-2b29c291ee53" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4b30d80e-c451-11e5-9188-2b29c291ee53"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAmery%20Free%20Press%5D%20Locals%20try%20their%20skills%20at%20Donkey%20Basketball%21&body=http%3A%2F%2Fwww.theameryfreepress.com%2Fnews%2Flocals-try-their-skills-at-donkey-basketball%2Fcollection_4b30d80e-c451-11e5-9188-2b29c291ee53.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4b30d80e-c451-11e5-9188-2b29c291ee53"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1518548-a32cc148-bed0-11e5-b9db-d37267869336" class="tnt-asset-type-youtube clearfix card summary has-image image-top light letterbox-style-default  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a32cc148-bed0-11e5-b9db-d37267869336 media-preview youtube-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/far-from-home-amery-native-lends-a-hand-on-foreign-shores/youtube_a32cc148-bed0-11e5-b9db-d37267869336.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Far From Home: Amery native lends a hand on foreign shores"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/a/32/a32cc148-bed0-11e5-b9db-d37267869336/569e70e1ee1ea.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/a/32/a32cc148-bed0-11e5-b9db-d37267869336/569e70e1ee1ea.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/a/32/a32cc148-bed0-11e5-b9db-d37267869336/569e70e1ee1ea.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/a/32/a32cc148-bed0-11e5-b9db-d37267869336/569e70e1ee1ea.preview.jpg?resize=480%2C360 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/multimedia" class="tnt-section-tag">Multimedia</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/far-from-home-amery-native-lends-a-hand-on-foreign-shores/youtube_a32cc148-bed0-11e5-b9db-d37267869336.html" class="tnt-asset-link">
        

        
            Far From Home: Amery native lends a hand on foreign shores</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2016-01-20T11:59:53-06:00" class="tnt-date tnt-update-old asset-date text-muted">Jan 20, 2016</time>
    </li><li class="card-comment-count"><a href="/multimedia/far-from-home-amery-native-lends-a-hand-on-foreign-shores/youtube_a32cc148-bed0-11e5-b9db-d37267869336.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theameryfreepress.com%2Fmultimedia%2Ffar-from-home-amery-native-lends-a-hand-on-foreign-shores%2Fyoutube_a32cc148-bed0-11e5-b9db-d37267869336.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/far-from-home-amery-native-lends-a-hand-on-foreign-shores/youtube_a32cc148-bed0-11e5-b9db-d37267869336.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a32cc148-bed0-11e5-b9db-d37267869336"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Far%20From%20Home%3A%20Amery%20native%20lends%20a%20hand%20on%20foreign%20shores&url=http%3A%2F%2Fwww.theameryfreepress.com%2Fmultimedia%2Ffar-from-home-amery-native-lends-a-hand-on-foreign-shores%2Fyoutube_a32cc148-bed0-11e5-b9db-d37267869336.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/far-from-home-amery-native-lends-a-hand-on-foreign-shores/youtube_a32cc148-bed0-11e5-b9db-d37267869336.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a32cc148-bed0-11e5-b9db-d37267869336"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.theameryfreepress.com/multimedia/far-from-home-amery-native-lends-a-hand-on-foreign-shores/youtube_a32cc148-bed0-11e5-b9db-d37267869336.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/far-from-home-amery-native-lends-a-hand-on-foreign-shores/youtube_a32cc148-bed0-11e5-b9db-d37267869336.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a32cc148-bed0-11e5-b9db-d37267869336"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theameryfreepress.com/tncms/asset/editorial/a32cc148-bed0-11e5-b9db-d37267869336" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-youtube","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a32cc148-bed0-11e5-b9db-d37267869336"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAmery%20Free%20Press%5D%20Far%20From%20Home%3A%20Amery%20native%20lends%20a%20hand%20on%20foreign%20shores&body=http%3A%2F%2Fwww.theameryfreepress.com%2Fmultimedia%2Ffar-from-home-amery-native-lends-a-hand-on-foreign-shores%2Fyoutube_a32cc148-bed0-11e5-b9db-d37267869336.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-youtube","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a32cc148-bed0-11e5-b9db-d37267869336"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1518548-c23b0c7a-b584-11e5-bb2b-f331fe786eef" class="tnt-asset-type-youtube clearfix card summary has-image image-top light letterbox-style-default  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c23b0c7a-b584-11e5-bb2b-f331fe786eef media-preview youtube-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/change-of-address-amery-house-moves-from-church-street-to-sunflower-way/youtube_c23b0c7a-b584-11e5-bb2b-f331fe786eef.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Change of address: Amery house moves from Church Street to Sunflower Way."
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/c/23/c23b0c7a-b584-11e5-bb2b-f331fe786eef/568ed803c6c29.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/c/23/c23b0c7a-b584-11e5-bb2b-f331fe786eef/568ed803c6c29.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/c/23/c23b0c7a-b584-11e5-bb2b-f331fe786eef/568ed803c6c29.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/assets/v3/editorial/c/23/c23b0c7a-b584-11e5-bb2b-f331fe786eef/568ed803c6c29.preview.jpg?resize=480%2C360 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/multimedia" class="tnt-section-tag">Multimedia</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/change-of-address-amery-house-moves-from-church-street-to-sunflower-way/youtube_c23b0c7a-b584-11e5-bb2b-f331fe786eef.html" class="tnt-asset-link">
        

        
            Change of address: Amery house moves from Church Street to Sunflower Way.</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2016-02-05T16:37:19-06:00" class="tnt-date tnt-update-old asset-date text-muted">Feb 5, 2016</time>
    </li><li class="card-comment-count"><a href="/multimedia/change-of-address-amery-house-moves-from-church-street-to-sunflower-way/youtube_c23b0c7a-b584-11e5-bb2b-f331fe786eef.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theameryfreepress.com%2Fmultimedia%2Fchange-of-address-amery-house-moves-from-church-street-to-sunflower-way%2Fyoutube_c23b0c7a-b584-11e5-bb2b-f331fe786eef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/change-of-address-amery-house-moves-from-church-street-to-sunflower-way/youtube_c23b0c7a-b584-11e5-bb2b-f331fe786eef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c23b0c7a-b584-11e5-bb2b-f331fe786eef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Change%20of%20address%3A%20Amery%20house%20moves%20from%20Church%20Street%20to%20Sunflower%20Way.&url=http%3A%2F%2Fwww.theameryfreepress.com%2Fmultimedia%2Fchange-of-address-amery-house-moves-from-church-street-to-sunflower-way%2Fyoutube_c23b0c7a-b584-11e5-bb2b-f331fe786eef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/change-of-address-amery-house-moves-from-church-street-to-sunflower-way/youtube_c23b0c7a-b584-11e5-bb2b-f331fe786eef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c23b0c7a-b584-11e5-bb2b-f331fe786eef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.theameryfreepress.com/multimedia/change-of-address-amery-house-moves-from-church-street-to-sunflower-way/youtube_c23b0c7a-b584-11e5-bb2b-f331fe786eef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/change-of-address-amery-house-moves-from-church-street-to-sunflower-way/youtube_c23b0c7a-b584-11e5-bb2b-f331fe786eef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c23b0c7a-b584-11e5-bb2b-f331fe786eef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theameryfreepress.com/tncms/asset/editorial/c23b0c7a-b584-11e5-bb2b-f331fe786eef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-youtube","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c23b0c7a-b584-11e5-bb2b-f331fe786eef"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAmery%20Free%20Press%5D%20Change%20of%20address%3A%20Amery%20house%20moves%20from%20Church%20Street%20to%20Sunflower%20Way.&body=http%3A%2F%2Fwww.theameryfreepress.com%2Fmultimedia%2Fchange-of-address-amery-house-moves-from-church-street-to-sunflower-way%2Fyoutube_c23b0c7a-b584-11e5-bb2b-f331fe786eef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-youtube","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c23b0c7a-b584-11e5-bb2b-f331fe786eef"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </template>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1518525" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theameryfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1518505" class="tncms-block"><section id="block-1518505" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1518505 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-guide"  href="http://local.theameryfreepress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Guide</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1518510" class="tncms-block"><section id="block-1518510" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1518510 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1518509" class="tncms-block"><section id="block-1518509" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1518509 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1518507" class="tncms-block padding-bottom"><section id="block-1518507" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/custom/image/66791b44-b489-11e5-84dd-0334cebe7f3a.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/custom/image/66791b44-b489-11e5-84dd-0334cebe7f3a.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/content/tncms/custom/image/66791b44-b489-11e5-84dd-0334cebe7f3a.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1518508" class="tncms-block"><section id="block-1518508" class="block emphasis-h4   " ><address>
    <strong>theameryfreepress.com</strong><br>
    215 Keller Ave. S.<br>
    Amery, WI 54001
    <br>
    
        <strong>Phone:</strong> 715-268-8101<br>
        <strong>Email:</strong> <a href="mailto:editor@theameryfreepress.com">editor@theameryfreepress.com</a><br>
    
</address></section></div><div id="tncms-block-1518506" class="tncms-block padding-bottom"><div class="follow-links-1518506 default">
    
    <section id="block-1518506" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Amery-Free-Press-159990457354828/timeline/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCqQK9p_BCQGVnl4MHnc130g" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theameryfreepress.com",
  "sameAs" : ["https://www.facebook.com/Amery-Free-Press-159990457354828/timeline/","https://www.youtube.com/channel/UCqQK9p_BCQGVnl4MHnc130g"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1518511" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1518511"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Amery Free Press</a>, 215 Keller Ave. S Amery, WI</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theameryfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("14cafd98-0fb1-11eb-a649-936941ee4b2c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theameryfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_14cafd98_0fb1_11eb_a649_936941ee4b2c_photo_modal = false;
                var gallery_changed_14cafd98_0fb1_11eb_a649_936941ee4b2c_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-14cafd98-0fb1-11eb-a649-936941ee4b2c-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-14cafd98-0fb1-11eb-a649-936941ee4b2c-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-14cafd98-0fb1-11eb-a649-936941ee4b2c-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-14cafd98-0fb1-11eb-a649-936941ee4b2c-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-14cafd98-0fb1-11eb-a649-936941ee4b2c-photo-modal .owl-stage-outer").height( $('#carousel-14cafd98-0fb1-11eb-a649-936941ee4b2c-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-14cafd98-0fb1-11eb-a649-936941ee4b2c-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-14cafd98-0fb1-11eb-a649-936941ee4b2c-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-14cafd98-0fb1-11eb-a649-936941ee4b2c-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_14cafd98_0fb1_11eb_a649_936941ee4b2c_photo_modal = $('#gallery-items-14cafd98-0fb1-11eb-a649-936941ee4b2c-photo-modal').data('owlCarousel');
                $('#carousel-14cafd98-0fb1-11eb-a649-936941ee4b2c-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_14cafd98_0fb1_11eb_a649_936941ee4b2c_photo_modal.prev();
                });
                $('#carousel-14cafd98-0fb1-11eb-a649-936941ee4b2c-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_14cafd98_0fb1_11eb_a649_936941ee4b2c_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_14cafd98_0fb1_11eb_a649_936941ee4b2c = false;
                var gallery_changed_14cafd98_0fb1_11eb_a649_936941ee4b2c = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-14cafd98-0fb1-11eb-a649-936941ee4b2c').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-14cafd98-0fb1-11eb-a649-936941ee4b2c .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-14cafd98-0fb1-11eb-a649-936941ee4b2c');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-14cafd98-0fb1-11eb-a649-936941ee4b2c .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-14cafd98-0fb1-11eb-a649-936941ee4b2c .owl-stage-outer").height( $('#carousel-14cafd98-0fb1-11eb-a649-936941ee4b2c .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-14cafd98-0fb1-11eb-a649-936941ee4b2c .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-14cafd98-0fb1-11eb-a649-936941ee4b2c .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-14cafd98-0fb1-11eb-a649-936941ee4b2c .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_14cafd98_0fb1_11eb_a649_936941ee4b2c = $('#gallery-items-14cafd98-0fb1-11eb-a649-936941ee4b2c').data('owlCarousel');
                $('#carousel-14cafd98-0fb1-11eb-a649-936941ee4b2c .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_14cafd98_0fb1_11eb_a649_936941ee4b2c.prev();
                });
                $('#carousel-14cafd98-0fb1-11eb-a649-936941ee4b2c .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_14cafd98_0fb1_11eb_a649_936941ee4b2c.next();
                });
            }); /*]]>*/</script></body>
</html>